Elevated errors in Dataform Web
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2019 - 14:13 UTC
Identified
We're now rolling out another fix for the the degraded app performance that should be live in the next 20 minutes.
Posted Jun 07, 2019 - 13:14 UTC
Update
App crashes appear to be resolved however we are still seeing degraded performance across the app.
Posted Jun 07, 2019 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2019 - 11:54 UTC
Update
We believe we have identified the issue and have rolled out a patch that should fix the issue.
Continuing to monitor service status for now, post-mortem to follow.
Posted Jun 07, 2019 - 11:52 UTC
Investigating
We are currently investigating the issue.
Posted Jun 07, 2019 - 11:13 UTC
This incident affected: Dataform Web.