Some run log entries are missing or do not load
Incident Report for Dataform
Resolved
We've identified and deployed a fix for this issue. All run logs should now display in the run logs UI, except runs belonging to the outage period (27th - 31st).

If you find that a run is still not displaying (outside of that outage period), please do let us know.

We apologize for this outage - we'll be writing up a full postmortem and implementing any actionable findings.
Posted Sep 01, 2020 - 08:34 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2020 - 18:46 UTC
This incident affected: Dataform Web.