Elevated error rates due to GitHub outage
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:22 UTC
Identified
Dataform is experiencing elevated error rates due to a GitHub outage.
Posted Jun 29, 2020 - 10:03 UTC
This incident affected: Dataform Web.