Dataform is failing to run schedules
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 17:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 17:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2020 - 17:03 UTC
This incident affected: Dataform Web.