Elevated error rates due to GitHub outage
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:29 UTC
Identified
Dataform is experiencing elevated error rates due to a GitHub outage.
Posted May 19, 2020 - 14:03 UTC
This incident affected: Dataform Web.