Elevated error rates due to GitHub outage
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 15:15 UTC
Identified
Dataform is experiencing elevated error rates due to a GitHub outage: https://www.githubstatus.com/
Posted Apr 23, 2020 - 13:28 UTC
This incident affected: Dataform Web.