Dataform server instability
Incident Report for Dataform
Resolved
We have deployed a number of fixes, and continue to monitor Dataform servers.
Posted Jul 30, 2020 - 13:35 UTC
Monitoring
Dataform servers are currently experiencing intermittent instability. Requests are currently being served, we are monitoring the situation and determining the root cause.
Posted Jul 29, 2020 - 13:11 UTC
This incident affected: Dataform Web.