Delay on schedules running
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 08:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 07:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 07:36 UTC
This incident affected: Dataform Web.