Partial schedule failures on some projects
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 13:44 UTC
Identified
We have identified an issue in our latest release, and are currently rolling back.
Posted Dec 12, 2019 - 12:41 UTC
Investigating
We are currently investigating an issue affecting only some projects, where scheduled runs are failing and timing out in the UI. We are investigating the cause and fixes.
Posted Dec 12, 2019 - 12:30 UTC
This incident affected: Dataform Web.