Degraded performance across Dataform Web
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 15:31 UTC
Identified
NPM is currently down, this is causing issues across all many parts of the app and some scheduling.
Posted Feb 17, 2020 - 12:27 UTC
This incident affected: Dataform Web.