Increase in failing runs due to timeouts
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 17:25 UTC
Monitoring
We deployed several fixes both yesterday and today. We believe the issues are resolved, but will continue monitoring over the course of this week.
Posted Nov 12, 2019 - 17:13 UTC
Identified
We have identified an issue causing our servers to restart, we are aiming to deploy multiple fixes today. Be aware there may be some downtime while we resolve this.
Posted Nov 11, 2019 - 10:28 UTC
Investigating
Some calls to our server are failing due to internal server timeouts. This may cause schedules to intermittently fail, as well as affecting other site functionality.

We are investigating the root cause of the issue.
Posted Nov 08, 2019 - 13:29 UTC
This incident affected: Dataform Web.