Scheduling broken for some projects
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 11:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 11:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 11:29 UTC
Identified
We've identified a problem where scheduling appears to be broken for some user projects. We are working on a fix, which will be rolled out in the next hour (before 12PM GMT).
Posted Jan 06, 2020 - 10:57 UTC
This incident affected: Dataform Web.