Runs for BigQuery are currently failing
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 15:09 UTC
Monitoring
A are seeing errors that we believe are coming from issues with Google Cloud. There are no officially reported issues, however issues have been reported elsewhere - https://downdetector.co.uk/status/google-cloud/

Unfortunately no fix we can implement on our side, waiting for a resolution.
Posted Apr 08, 2020 - 14:31 UTC
This incident affected: Dataform Web.