Issues installing packages in Dataform due to NPM outage
Incident Report for Dataform
Resolved
NPM is fully operational again: https://status.npmjs.org/.
Posted Aug 06, 2020 - 12:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 09:23 UTC
Identified
NPM is currently experiencing issues, and this is causing a number of issues in Dataform (creating branches, pulling, and committing changes, as well as possibly schedules in some cases).

https://status.npmjs.org/
Posted Aug 06, 2020 - 09:22 UTC
This incident affected: Dataform Web.