Dataform is failing to run schedules for all projects
Incident Report for Dataform
Resolved
A full fix has been implemented, and we are continuing to monitor the issue.
Posted Jan 21, 2020 - 16:48 UTC
Monitoring
A partial fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 16:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2020 - 15:51 UTC
This incident affected: Dataform Web.