Partial outage on Dataform Web
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 21:56 UTC
Investigating
We're currently investigating an investigating an issue affecting Dataform Web. Scheduled runs and parts of the UI are affected.
Posted Aug 27, 2020 - 20:53 UTC
This incident affected: Dataform Web.