Dataform is failing to run schedules
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 12:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 12:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 11:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2020 - 11:28 UTC
This incident affected: Dataform Web.