Some schedules are currently not running correctly
Incident Report for Dataform
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 18:48 UTC
Update
At this point, we are confident that the issue is resolved for now.
Next update when we have identified and pushed a longer term fix and protective measures against the underlying cause.
Posted Oct 23, 2019 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 16:19 UTC
Update
Schedules are back up and running again for all projects - we are continuing to monitor.
Posted Oct 23, 2019 - 15:58 UTC
Update
We are continuing to investigate, schedules are not currently restored.
Posted Oct 23, 2019 - 15:47 UTC
Identified
Planning to rollback release from just under an hour ago.
Posted Oct 23, 2019 - 15:26 UTC
This incident affected: Dataform Web.